Visio2000: Error 1417 When You Save a Visio File to a Shared Novell Directory (289873)
The information in this article applies to:
- Microsoft Visio 2000 Standard Edition
- Microsoft Visio 2000 Technical Edition
- Microsoft Visio 2000 Professional Edition
- Microsoft Visio 2000 Enterprise Edition
This article was previously published under Q289873 SYMPTOMS
When you save a Visio drawing file to a shared Novell directory, you may receive the following error message:
Error - 1417 an error occurred - save - access denied
CAUSE
This error message may occur when Long File Name (LFN) support is not running on the Novell server.
RESOLUTION
To resolve this issue, install Namespace LFN support on the Novell server.
To temporarily work around this issue, save the Visio files on the local hard disk drive, and use Windows Explorer to move or copy the files to the Novell server as needed.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
REFERENCESFor information about how to contact Novell, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Modification Type: | Major | Last Reviewed: | 2/24/2001 |
---|
Keywords: | kberrmsg kbprb KB289873 |
---|
|