Error message "Your profile is not configured" when you access Client Permissions (289834)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q289834

SYMPTOMS

In Exchange System Manager, when you right-click a public folder, click Properties, click the Permissions tab, and then click Client permissions to view the permissions on the public folder, you may receive the following error message:
Your profile is not configured.
An unexpected, unknown error has occurred.
Microsoft Exchange Server Information Store
ID no: 8004011c-0521-00000000

ID no: c1050000
Exchange System Manager

CAUSE

This issue can occur if the mailbox store where the System Attendant mailbox is located is not mounted.

RESOLUTION

To resolve this issue, mount the mailbox store where the System Attendant mailbox is located. If you do not want the System Attendant mailbox to be located on the current mailbox store, you can move it to another mailbox store on the same server.

MORE INFORMATION

To find the mailbox store where the System Attendant mailbox is located:
  1. Mount the mailbox stores on the server, and then search for the System Attendant mailbox under the Mailboxes container of each mailbox store.
  2. Use ADSIEdit or Ldp.exe to check the homeMDB property of the following object:

    CN=Microsoft System Attendant,CN=Server Name,CN=Servers,CN=Administrative Group Name,CN=Administrative Groups,CN=Exchange Organization Name,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=Domain Name,DC=com


Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB289834 kbAudITPRO