Error message "Your profile is not configured" when you access Client Permissions (289834)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q289834 SYMPTOMS
In Exchange System Manager, when you right-click a public folder, click Properties, click the Permissions tab, and then click Client permissions to view the permissions on the public folder, you may receive the following error message:
Your profile is not configured.
An unexpected, unknown error has occurred.
Microsoft Exchange Server Information Store
ID no: 8004011c-0521-00000000
ID no: c1050000
Exchange System Manager
CAUSE
This issue can occur if the mailbox store where the System Attendant mailbox is located is not mounted.
RESOLUTION
To resolve this issue, mount the mailbox store where the System Attendant mailbox is located.
If you do not want the System Attendant mailbox to be located on the current mailbox store, you can move it to another mailbox store on the same server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB289834 kbAudITPRO |
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