Out of Box Experience (OOBE) Does Not Run After Setup Completes (289657)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q289657 SYMPTOMS
After you complete Windows XP Setup, the Out of Box Experience (OOBE) does not run. OOBE is the wizard that usually runs after Setup and performs the following functions:
- product activation
- registration
- mouse tutorial
- user creation
CAUSE
This behavior occurs because OOBE is disabled, which occurs under the following circumstances:
- You have set the screen resolution to less than 800 X 600 with 256-bit color.
- The computer is a member of a domain.
- You use an unattended installation as the installation method, which disables OOBE by default.
Even if you change the resolution or you remove the computer from the domain, OOBE does not run during any subsequent startups.
RESOLUTION
To resolve this behavior, before you run Windows XP Setup, make sure the computer is not a domain member, and set the resolution to at least 800 X 600, and 256 colors or above.
To perform the functions that OOBE performs, use the appropriate method:
- Product activation:
Click Start, click More Programs (or Programs depending on the Start menu options), and then click Activate. During product activation, you can also register the product. - Mouse tutorial:
Click Start, and then click Help and Support. - Creation or modification of user profiles:
Click Start, point to Settings, click Control Panel, and then double-click User Accounts.
STATUS
This behavior is by design.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
---|
Keywords: | kbPubTypeKC kbMSCCSearch kbprb kbui KB289657 |
---|
|