"Ctb Shell Windows Interface Is not Available" Error Message When You Start Windows (289610)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q289610
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start your computer, you may receive the following error message:
Ctb ! Shell windows interface is not available

CAUSE

This behavior can occur if BonziBUDDY starts when Windows starts.

RESOLUTION

To resolve this behavior, contact Bonzi support on the following Bonzi Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To work around this behavior, uninstall BonziBUDDY:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click BonziBUDDY, and then click Add/Remove.
  4. Follow the steps to remove the software, and then restart your computer.
If you receive the error message after you uninstall BonziBUDDY, delete the Click The Button registry key in the following registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

After you remove this key, quit Registry Editor and restart your computer to confirm that you no longer receive the error message.

MORE INFORMATION

For additional information about how to troubleshoot startup problems, click the article numbers below to view the articles in the Microsoft Knowledge Base:

273738 How to Troubleshoot Windows Millennium Edition Startup Problems

281965 How to Troubleshoot Using the Msconfig Utility with Windows 98

243039 How to Perform a Clean Boot in Windows 95



The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kberrmsg kbprb KB289610