OL2002: Use Different Outlook Versions to Process Tracking (289540)
The information in this article applies to:
This article was previously published under Q289540 SYMPTOMS
Processing and tracking responses can have inconsistent results when two different versions of Microsoft Outlook are open to the same user mailbox at the same time.
CAUSE
This behavior can occur because the tracking of responses is processed when the Microsoft Outlook client is idle. When two different versions of Outlook are open, the tracking results are inconsistent because of the different methods in the different versions of Outlook to process incoming message responses.
RESOLUTION
To resolve this behavior, install the same version of the Outlook client program on all computers that access the same mailbox.
Modification Type: | Major | Last Reviewed: | 2/27/2002 |
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Keywords: | kbprb KB289540 |
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