You receive a "Documents in this folder are not available" error message when you try to open a Web folder in Internet Explorer (289312)



The information in this article applies to:

  • Microsoft FrontPage 2002

This article was previously published under Q289312
For a Microsoft FrontPage 2003 version of this article, see 828897.

SYMPTOMS

When you try to open a Web folder, you receive the following error message:
Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server.

CAUSE

This issue may occur if both of the following are true:
  • The Web folder you are trying to open is on a Distributed Authoring and Versioning-compliant Web server.
  • The proxy server you are using either does not support, or is not set up correctly to open Distributed Authoring and Versioning (DAV) Web folders.

WORKAROUND

To work around this issue, change your proxy server to a DAV compliant proxy server. To this, follow these steps:
  1. In Control Panel, double-click Internet Options, and then click the Connection tab.
  2. In the list of connections, click the connection that you are using to access the Internet, and then click Settings.
  3. Type the URL for a DAV-compliant proxy server in the Address box, and then type the associated port number in the Port box.
  4. Restart your computer.

MORE INFORMATION

For additional information about Distributed Authoring and Versioning (DAV) and Microsoft FrontPage, click the following article numbers to view the articles in the Microsoft Knowledge Base:

221600 Working with Distributed Authoring and Versioning (DAV) and Web folders

289698 FP2002: Error saving ASP file on IIS Web server using WebDAV

289697 FP2002: Error message attempting to open a Web on a WebDAV server


Modification Type:MinorLast Reviewed:8/10/2004
Keywords:WebDAV kbWebServer kbopenfile kberrmsg kbprb KB289312