STS: Cannot Upload File to SharePoint Team Services Document Library (289302)
The information in this article applies to:
- SharePoint Team Services from Microsoft
- Microsoft FrontPage 2002
This article was previously published under Q289302 SYMPTOMS
When you attempt to upload a file to a SharePoint Team Services document library, you may experience one of the following problems:
The file that you are attempting to upload is not uploaded.
CAUSE
This behavior can occur when all the following conditions are true:
- The document library does not support anonymous uploading of files.
- When you were prompted with the Enter Network Password dialog box, you clicked OK with no text in the Name, Password, and Domain boxes.
- You have not quit your browser since clicking OK in the empty Enter Network Password dialog box.
WORKAROUND
To work around this problem, follow these steps:
- Quit Microsoft Internet Explorer.
- Start Internet Explorer, and then browse to the SharePoint team Web site.
- Click Documents, click the document library to which you want to upload the file, and then click Upload Document.
- Click Browse, select a file, click Open, and then click Save and Close.
- In the Enter Network Password dialog box, type your name, password, and domain, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
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Keywords: | kbbug kberrmsg kbpending KB289302 |
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