OL2000: Error Message: Could Not Load backappl.exe. Backup failed (288938)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q288938

SYMPTOMS

After you click Save Backup on the Outlook Personal Folders Backup utility, you may receive the following error message:
Could not load backappl.exe Backup Failed!

CAUSE

This behavior can occur because of a damaged installation of the Outlook Personal Folders Backup utility.

RESOLUTION

To resolve this behavior, uninstall the Outlook Personal Folders Backup utility and run Detect and Repair.

How to Uninstall the Outlook Personal Folder Backup Utility

  1. Quit Outlook.
  2. On the Start menu, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. In the Add/Remove Programs Properties dialog box, click Microsoft Outlook Personal Folders Backup, and then click Add/Remove.

How to Run Detect and Repair

  1. In Control Panel, double-click Add/Remove Programs.
  2. In the Add/Remove Programs Properties dialog box, double-click either Office 2000 or Outlook 2000.
  3. Click either Repair Office or Repair Outlook.
  4. Click either Repair errors in my Office installation or Repair errors in my Outlook installation, and then click Finish.

WORKAROUND

You can use the following steps to temporarily disable the Personal Folder Backup utility COM Add-in to avoid the error message described in the "Symptoms" section of this article:
  1. In Outlook, on the Tools menu, click Options.
  2. Click the Other tab, click the Advanced Options button.
  3. Click the COM Add-Ins button, click to clear the Outlook Backup Addin check box, and then click OK three times.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB288938