MacOFF: Program Appears to Stop Responding When You Change Font or Font Size (288891)



The information in this article applies to:

  • the operating system: Mac OS 9.0
  • Microsoft Excel 2001 for Mac
  • Microsoft PowerPoint 2001 for Macintosh
  • Microsoft Word 2001 for Macintosh

This article was previously published under Q288891

SYMPTOMS

If you try to change a font size or font in one of the programs listed at the beginning of this article, the program may appear to stop responding (freeze) and take several minutes to complete the action.

Any of the following behaviors may be delayed:
  • The appearance of the Font Size or Font lists when you click the corresponding arrow on a toolbar

    -or-

  • The appearance of a Font dialog box

    -or-

  • The completion of a macro that changes font formatting

CAUSE

This problem may occur when the Fonts folder contains a damaged font, or when the following conditions are true:
  • You have installed Adobe Type Manager 4.5.2, 4.6, or 4.6.1 in either Light or Deluxe versions.

    -and-

  • You have Mac OS 9.0.x.

    -and-

  • You have Adobe Type 1 PostScript fonts in your Fonts folder, or you have added Adobe Type 1 PostScript fonts into ATM font sets by using ATM Deluxe.

    The display fonts in the suitcase may be more of a cause of the problem than the actual Type 1 font file.
NOTE: This problem does not occur with all ATM fonts.

RESOLUTION

To resolve this problem, download and install the Microsoft Office 2001 Service Release 1 file. To do so, visit the following Microsoft Web site: To work around this problem, upgrade your Macintosh operating system to Mac OS 9.1.

If the installation of Mac OS 9.1 does not resolve the problem, or if the problem occurs with the Font list rather than the Font Size list, the problem may be a damaged font. To troubleshoot this possibility, remove fonts from the Fonts folder until the problem stops, and test the fonts one at a time (or by group) as you put them back in the Fonts folder.

If you are managing fonts with ATM Deluxe and the fonts are not in the Fonts folder, you must troubleshoot the problem by using the ATM Deluxe control panel to remove the fonts from ATM font sets.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was corrected in Microsoft Office 2001 for Mac Service Release 1.

MORE INFORMATION

For additional information about the Office 2001 Service Release, click the article number below to view the article in the Microsoft Knowledge Base:

294949 OFF2001: Readme for Microsoft Office 2001 for Mac Service Release 1 (SR-1)

Or, visit the Microsoft MacTopia Web site (http://www.microsoft.com/mac) for any additional updates. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/4/2006
Keywords:kbpending kbprb KB288891