SMS: Error Message: No Server Path Specified (288883)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
- Microsoft Systems Management Server 2.0 SP1
- Microsoft Systems Management Server 2.0 SP2
This article was previously published under Q288883 SYMPTOMS
When you use the Systems Management Server (SMS) script file (Smsls.bat) to install the SMS-based client components, the workstation may not successfully install the components, and an error message may be logged in the Wn_logon.log file:
======= Logging initialized for module
"C:\Windows\Ms\Sms\Core\Bin\Boot32wn.exe" =======
SmsclientPath (from "C:\Temp") is ""
SmstempClientPath (from "C:\Temp") is ""
ERROR: No server path specified.
CAUSE
This behavior can occur when there is an extra space after the Set Temp variable in the Autoexec.bat file. You can verify this extra space if you review the Wn_logon.log file and the following entry has been logged:
Wrote "SmsserverPath=\\Usnycns01\Smslogon" into file "C:\Temp \Smsboot1.ini", iRet = 1
WORKAROUND
To work around this behavior, remove the extra space after the "Set Temp=C:\Temp" line in the Autoexec.bat file, restart the workstation, and then log on with an account that runs the Smsls.bat logon script.
Modification Type: | Minor | Last Reviewed: | 1/14/2006 |
---|
Keywords: | kbClient kbConfig kbinterop kbprb kbsetup kbUpgrade KB288883 |
---|
|