OL2002: The Import and Export Wizard Does Not Continue to the File Types Screen (288869)
The information in this article applies to:
This article was previously published under Q288869 SYMPTOMS
When you click either Export File or Import From Another Program Or File in the Import and Export Wizard, you do not continue to the File Types screen, and you do not receive an error message.
CAUSE
This behavior occurs because the Import from Other Formats component of Outlook is marked as "Not Available."
RESOLUTION
Use the following steps to resolve this problem:
- On the Start menu, click Settings, and then click Control Panel.
- Double-click the Add/Remove Programs icon.
- Click Microsoft Office XP from the list of programs, and then click Add/Remove.
If you are using Microsoft Windows 2000, click Change. - Verify that the Add or Remove Features is selected in the Microsoft Office XP Setup screen, and then click Next.
- Click the plus symbol (+) that is next to Microsoft Outlook for Windows to expand the list of Outlook features to choose from.
- Click the plus symbol (+) that is next to Importers and Exporters to expand the list of import features to choose from.
- Click the icon next to Import from Other Formats, and then click Run All From My Computer.
- Click the Update button.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbprb KB288869 |
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