OL2000: Outlook 2000 Users Cannot See Outlook 98 Free/Busy Information (288690)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 98

This article was previously published under Q288690

SYMPTOMS

If you use Outlook 2000 and have delegate permissions to another users calendar, may only see the first two months in advance and then see hash marks (/) in the following months or no data at all.

CAUSE

This behavior can occur because of the way that Outlook 98 and Outlook 2000 display and update Free/Busy information.

WORKAROUND

To work around this behavior, have both users set to use Outlook 2000.

MORE INFORMATION

The following occurs when an Outlook 2000 client is a delegate to another client that has Outlook 98 (If "User A" is the Outlook 2000 Delegate and "User B" is the Outlook 98 Delegator):
  1. Verify that both users are setup to display 12 months of Free/Busy data in advance. To do this:
    1. On the Tools menu, click Options, and then click the Calendar Options button.
    2. Click the Free/Busy Options button, and then verify that it has 12 months set to publish.
    3. Click OK three times.

      NOTE: The servers are updated every 15 minutes by default.
  2. User A, click the Calendar Folder to open a meeting request, click the Actions Menu, click Meeting Request Message, click Attendee Availability Tab, and then type user B's name to access their Free/Busy information.
  3. You will see the next two months of Free/Busy information displayed, and then hash marks [////////] and a message that says "No information" displayed for the remaining months.
Another way to view the users Free/Busy information is to access it using the following method:
  1. User A, click the File menu, point to Open, and then click Other Users Folder.
  2. Click Calendar, and then type the users Mailbox name.
  3. The Free/Busy information appears for all 12 months, however you cannot see any information.

Modification Type:MajorLast Reviewed:5/20/2003
Keywords:kbprb KB288690