Multicast Logging Does Not Post Information to the Windows Media Server Log (288637)



The information in this article applies to:

  • Microsoft Windows Media Services

This article was previously published under Q288637

SYMPTOMS

After you follow the directions in the product documentation to allow the server to log multicast data to the Windows Media Server log, no information is posted to the Windows Media Server log.

CAUSE

This problem usually occurs when the system log files are on an NTFS partition. The IUSR_COMPUTER_NAME account does not have write permissions on the WINNT\System32\Logfiles folder.

RESOLUTION

To resolve this problem, follow these steps:
  1. In Windows Explorer, browse to the WINNT\System32 folder.
  2. Right-click the Logfiles folder, and then click Properties.
  3. On the Security tab, click Add.
  4. Click IUSR_COMPUTER_NAME, and allow full access to this folder.
Now the Internet Guest Account can add information to the Windows Media Services log when the Windows Media Player posts information to the logging dynamic-link library (DLL).

MORE INFORMATION

If the Media Server and the Web Server are not on the same computer, the data is not posted back to the computer that contains the Windows Media Services. The data is posted to the LogFiles directory on the Web Server, and as such, the accounts need to be set on the Web Server as well.

Modification Type:MajorLast Reviewed:9/18/2001
Keywords:kbDSupport kbprb KB288637