OL2001: Error with Log On Credentials When You Access a New Account (288481)
The information in this article applies to:
- Microsoft Outlook 2001 for Mac
This article was previously published under Q288481 SYMPTOMS
If you log on to a new Microsoft Exchange 2000 Server mailbox for the first time using Outlook 2001 for Mac, you may receive the following error message:
The logon credentials supplied were incorrect. make sure your username and domain are correct, then type your password again.
CAUSE
This problem can occur because the administrator created the mailbox from a user profile that was set to change the password the first time that the user logs on.
WORKAROUND
To work around this problem, click Change Password, and then enter the password that you want to use at the initial logon screen.
In order to avoid confusion, administrators may elect, when they deploy new logon accounts for users that are using Outlook 2001 for Mac, not to deploy the User Must Change Password at Next Logon setting for the new accounts that they created on the server.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
Apple Macintosh clients do not log on to a Microsoft network at startup as do Microsoft Windows clients. Logon credentials are required whenever a Macintosh client attempts to access secure resources such as a Microsoft Exchange Server. Administrators set new user's passwords to a common string such as "password" to allow the user to change to a more personalized password.
Modification Type: | Major | Last Reviewed: | 2/27/2002 |
---|
Keywords: | kbbug kberrmsg KB288481 |
---|
|