OL2001: Outlook Does Not Start if the Delivery Location Is Set to None (288455)



The information in this article applies to:

  • Microsoft Outlook 2001 for Mac

This article was previously published under Q288455

SYMPTOMS

When you attempt to start Outlook 2001 for Mac, the client may not start and an error message does not appear.

CAUSE

This behavior can occur if the delivery location for messages is set to "None" (without quotation marks) in your Outlook 2001 for Mac profile.

MORE INFORMATION

Outlooks 2001 for Mac profiles need to have a specified location to store messages and other items that are handled by the Microsoft Exchange Server. The delivery location may be a personal folders (.pst) file or an Exchange Server mailbox.

Use the following steps to change the delivery location:
  1. On the Apple menu, click Control Panels, and then click Outlook Settings.
  2. Click the Delivery tab. Enter your password when you receive the password prompt.
  3. In the Deliver new mail to the following locations box, click either a personal folders (.pst) file or a mailbox.
  4. Click OK, and then restart Outlook 2001 for Mac.

Modification Type:MajorLast Reviewed:6/14/2001
Keywords:kbprb KB288455