Cannot Enter Outlook 2000 CD Key Number During Small Business Server 2000 Setup (288422)
The information in this article applies to:
- Microsoft Small Business Server 2000
This article was previously published under Q288422 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you run Small Business Server (SBS) Setup, you may be prompted for a Microsoft Outlook 2000 CD Key number; however, the text box for the CD Key number and the Next button may be unavailable. You can only click Cancel.
CAUSE
This issue can occur if Setup was cancelled and Setup did not add the Outlook CD Key number to the Microsoft BackOffice registry key.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this issue:
- Start Registry Editor (Regedt32.exe).
- Locate and click the following key in the registry:
HKEY_LOCAL_MACHINE\Software\Microsoft\BackOffice - On the Edit menu, click Add Value, and then add the following registry value:
Value name: OutlookPID
Data type: REG_SZ
Value data: This value is the Outlook CD Key number from the SBS 2000 CD set.
NOTE: Use the following format for the CD Key number:
TTTTT-WWWWW-XXXXX-YYYYY-ZZZZZ - Quit Registry Editor.
- Start SBS Setup again.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 8/6/2002 |
---|
Keywords: | kbenv kbprb kbsetup KB288422 |
---|
|