OL2000: You Cannot Update a Task That Is Assigned to a Team Folder Member (288260)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q288260

SYMPTOMS

You cannot update a task that is assigned to a Team Folder member.

CAUSE

This behavior occurs because the Team Folder member has Author permissions, and it is the task owner.

This behavior is by design.

WORKAROUND

Use one of the following methods to work around this behavior:
  • You can send task requests to users from their private store that they have control over. If you do this, a copy of the task is sent to the new owner, and updates are sent to the original sender of the task request. This is the only way to get around the security issues associated with public folders. -or-

  • The new task owner can make a copy of the task in the same folder. This way, they can edit the task that they copied because they are the new owners.
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

241176 OL2000:General Information and System Requirements for Team Folders

MORE INFORMATION

You can only edit items that you have created with Author permissions. This behavior also occurs if you make changes to an item in the public folder with Author permissions.

Modification Type:MajorLast Reviewed:10/2/2003
Keywords:kbprb KB288260