SBS Server Will Not Shut Down Because You Cannot Shut Down Olechannelwnd (288138)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q288138

SYMPTOMS

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry



When you attempt to shut down the server, you may find that you cannot do so because the Olechannelwnd program neither shuts down nor responds to the End Task request from Task Manager.

CAUSE

This behavior can be caused by the application software for a Xerox Tektronix printer.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To resolve this behavior, remove the Xerox Tektronix printer application software, making sure you also remove any Tektronix entries in the following registry location:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

MORE INFORMATION

For information about how to contact Xerox Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:10/21/2003
Keywords:kbprb KB288138