XADM: Offline Address Book Is Not Displayed on Mail Client (288099)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q288099 SYMPTOMS
When you attempt to download an offline Address Book on a mail client, the offline Address Book list may be empty.
CAUSE
This issue can occur if an offline Address Book has not been entered in the Offline Address Book box on the mailbox store of the user. It can also occur if an administrator deletes an Address Book from the Offline Address Book box on the user's mailbox store.
RESOLUTION
As an administrator, you can resolve this issue by following these steps:
- Start the Exchange System Manager.
- Browse to the server and the storage group of the user who is unable to see the offline Address Book that they want to download.
- Right-click the user's mailbox store and click Properties.
- Click the General tab, and then click the Browse button that is on the right side of the Offline Address Book box.
- Enter an offline Address Book to associate with this mailbox store, and then click OK.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB288099 |
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