OLEXP: "Application Error in Msimn.exe" Error Message Cites Access Violation Address 0x5f5875b6 (288085)



The information in this article applies to:

  • Microsoft Outlook Express 5.01 for Windows NT 4.0 SP 1
  • Microsoft Outlook Express 5.0 for Windows NT 4.0

This article was previously published under Q288085
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

After you compose a message and click Send, you may receive the following error message:
Application error in Msimn.exe. Exception: access violation (0xc0000005) address 0x5f5875b6.
Although you may continue to receive e-mail messages and may be able to compose new messages, you cannot send them.

CAUSE

This behavior can occur if either the Outbox.dbx file or the SentItems.dbx file is damaged.

RESOLUTION

To resolve this behavior, move all of the .dbx files to another location, and then import them back into Outlook Express:
  1. Create a folder named BackupMail on your Desktop.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Named box, type *.dbx, and then click Find Now. Note the path of the file name and location of your mail folders (the files that end in *.dbx).

    Note that if you use identities, users all have their own mail folders.
  4. Copy and paste the .dbx files in the mail folders into the BackupMail folder that you created on your Desktop. Verify that the Folders.dbx file has been copied to the BackupMail folder. This file is necessary for the import functions in Outlook Express.
  5. Start Outlook Express 5.
  6. On the File menu, point to Import, and then click Messages.
  7. Click Microsoft Outlook Express 5.
  8. Click Import mail from OE5 store directory, and then locate the mail folder that you created.
  9. When you receive the prompt to select the mail folder that you want to import, click All Folders.

WORKAROUND

To work around this behavior, create a new Identity, and then import messages to the new Identity.

To see how to create a new Identity in Outlook Express, click the article number below and view the article in the Microsoft Knowledge Base:

209169 OLEXP: How to Create and Use Identities in Outlook Express 5

To import messages from the old Identity to the new Identity:
  1. On the File menu, point to Import, and then click Messages.
  2. Click Microsoft Outlook Express 5.
  3. Click Import mail from an OE5 Identity, select the old Identity, and then follow the steps in the wizard.

Modification Type:MajorLast Reviewed:6/25/2004
Keywords:kberrmsg kbnetwork kbprb KB288085