OL2002: The Accounts Button Is Disabled When You Open a Task Request in the Outbox (287856)
The information in this article applies to:
This article was previously published under Q287856 SYMPTOMS
When you send a task request from your Outbox, the Accounts button is disabled when you open the task request item and you cannot change the specified account for the task request.
CAUSE
This problem occurs when you send a task request by using an account while you are offline or for any other reason that does not allow you to send from the Outbox, you cannot click the Accounts button for the task request to be sent through another configured account in Outlook 2002.
WORKAROUND
To work around this problem, copy the information from the task request in the Outbox and input the information in a newly created task request, delete the task request in the Outbox, and use an available account to re-assign the new task.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
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Keywords: | kbbug kbnofix KB287856 |
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