You are prompted three times for a personal folders password after you upgrade to Outlook 2002 (287800)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q287800

SYMPTOMS

When you start Outlook for the first time after you install or upgrade, you are prompted three times for the password to your personal folders (.pst) file.

CAUSE

This problem occurs because of synchronization settings migration.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Before Outlook can migrate synchronization settings, it needs to make a function call to make sure that all Internet Mail Access Protocol (IMAP4) and Hotmail accounts have corresponding stores. That function does part of its check by opening every store in the profile. Each time it accesses the password-protected .pst file, it prompts you for a password. It happens twice because the function runs the check twice, once for IMAP4 and once for Hotmail. The third prompt is the normal one you get every time you start Outlook when you use this profile.

This problem occurs even if you did not configure any IMAP4 or Hotmail accounts in your e-mail profile.

Modification Type:MinorLast Reviewed:12/10/2004
Keywords:kbstartprogram kbprb kbUpgrade kbpasswords kbnofix KB287800