OL2002: You Cannot Open Private Items from an Advanced Find (287799)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q287799

SYMPTOMS

If a delegate attempts to open an item from an Advanced Find in the owner's mailbox, the following error message may occur:
Can't open this item.

CAUSE

This behavior can occur because the item has been marked as private.

WORKAROUND

To work around this behavior, use Advanced Find to determine the day of the private appointments in question, and switch to the regular (non-table) view of the calendar for that day. The delegate can then edit the private appointments if they have the correct permissions.

MORE INFORMATION


Modification Type:MajorLast Reviewed:5/17/2001
Keywords:kberrmsg kbprb KB287799