Trying to Manage Internet Access Through SBS Console, You Receive Error Message About Proxy Server (287788)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q287788 SYMPTOMS
In Microsoft BackOffice Small Business Server 4.5 (SBS), when you click More Tasks and then click Manage Internet Access in the SBS Console, you may receive the following error message:
Unable to connect to the internet proxy server
When you click OK and then attempt to configure access control to the Internet, you receive the following error message:
Microsoft proxy server is not installed on the server computer.
Uninstalling and then reinstalling Proxy Server does not correct the problem.
CAUSE
This behavior can occur when some components of the SBS Console have become corrupt.
RESOLUTION
To resolve this behavior, reinstall the SBS Console components from SBS 4.5 CD-ROM Number 3. To reinstall the SBS Console components, start a command prompt and run the following command from the SBSAdmin\i386 directory of the CD-ROM:
SBSSETUP.EXE /REINSTALL
Modification Type: | Major | Last Reviewed: | 2/18/2001 |
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Keywords: | kbprb KB287788 |
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