OL2002: Outlook Address Book Subfolders Do Not Migrate When You Upgrade from IMO (287777)
The information in this article applies to:
This article was previously published under Q287777 SYMPTOMS
When you upgrade from Outlook 2000 Internet Mail Only (IMO), folders that contain contacts that were configured to display with the address book do not appear.
CAUSE
This problem occurs because the setting to display the folder as an e-mail address book did not properly migrate to Outlook 2002.
RESOLUTION
Use the following steps to resolve this problem:
- Right-click the contacts subfolder that is not being displayed, and then click Properties.
- On the Outlook Address Book tab, click to select the Show this folder as an e-mail Address Book check box.
- Click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 2/27/2002 |
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Keywords: | kbbug KB287777 |
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