Attachments are not visible to some recipients who do not use Outlook to read e-mail messages (287720)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q287720

SYMPTOMS

You send a message with attachments to a recipient who does not use Microsoft Outlook to read messages, the attachments are missing when the recipient opens the message.

CAUSE

This behavior occurs because the receiving e-mail client does not understand the internal Outlook packaging of the attachment information known as Transport Neutral Encapsulation Format (TNEF).

RESOLUTION

To resolve this behavior, set your default e-mail format to either plain text or Hypertext Markup Language (HTML). These formats do not encode attachments in the TNEF format. You can specify not to use TNEF for a particular recipient. Use the steps in the following section to specify the use of TNEF for recipients.

How to Control TNEF in Messages

You can control TNEF with the following three methods:
  • Global - If you change your default e-mail format to plain text or HTML, it ensures that TNEF is not sent unless an Outlook feature requires it.
  • Per Recipient - You can specify whether or not to send TNEF in the recipient's e-mail address so that a recipient always receives the plain text versions of the message.
  • Per Message - When you compose a new message or reply to a received message.

To Turn Off TNEF Encoding

Use the information in the following section to turn off the TNEF encoding.

For All Outgoing Messages

  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. In the Compose in this message format box, click to select Plain Text or HTML, and then click OK.

On a Per-Recipient Basis

  1. Create an Outlook contact for the recipient if one does not already exist.
  2. Type the e-mail address of the recipient in the E-mail field.
  3. Right-click the e-mail address, and then click Properties.
  4. In the Internet Format box, click Send Plain Text only,, click OK and then click Save and Close.

On a Per Message Basis

  1. Open a new message, or click Reply on a recently received message.
  2. Click to select Plain Text or HTML on the Mail Format toolbar.

    NOTE: If you are not using Microsoft Word as your e-mail editor, this selection is located on the Format menu of the message.

How to Specify E-mail Format

Use the information in this section to specify your e-mail format.

Global Change

Use the following steps to turn off TNEF:
  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. In the Compose in this message format box, click Plain Text or HTML, and then click OK.
Use the following steps to send messages in TNEF:
  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. In the Compose in this message format box, click to select Microsoft Outlook Rich Text Format, and then click OK.

Per Recipient Change

In the Contacts Folder

Use the following steps to turn off TNEF:
  1. Locate the recipient's record in the Contacts folder, and double-click the contact.
  2. Double-click the recipient's e-mail address.
  3. In the Internet Format box, click Send Plain Text only.
Use the following steps to send messages in TNEF:
  1. Open the recipient's record in the Contacts folder.
  2. Double-click the recipient's e-mail address.
  3. In the Internet Format box, click Send Using Outlook Rich Text Format.
In the Personal Address Book

Use the following steps to turn off TNEF:
  1. Locate the recipient in the Personal Address Book.
  2. Double-click the recipient's e-mail address.
  3. Click to clear the Always send to this recipient in Microsoft Exchange Rich Text Format check box, and then click OK.
Use the following steps to send messages in TNEF:
  1. Locate the recipient in the Personal Address Book.
  2. Double-click the recipient's e-mail address.
  3. Click to select the Always send to this recipient in Microsoft Exchange Rich Text Format check box, and then click OK.

Per Message Change

Use the following steps to turn off TNEF.
  1. Open a new message, or click Reply on a recently received message.
  2. Click to select Plain Text or HTML on the Mail Format toolbar.

    NOTE: If you are not using Microsoft Word as your e-mail editor, this selection is located on the Format menu of the message.
Use the following steps to turn on TNEF.
  1. Open a new message, or click Reply on a recently received message.
  2. On the Mail Format toolbar, click to select Rich Text.

    NOTE: If you are not using Microsoft Word as your e-mail editor, this selection is located on the Format menu of the message.

The Outlook Rich Text Format Internet e-mail option

  1. In Outlook 2002, click Mail Format on the Tools menu.
  2. Click Internet Format.
  3. Under Outlook Rich Text Options, click either Convert to HTML format or Convert to Plain Text format.

MORE INFORMATION

When you use plain text or HTML as your e-mail format, you can attach files of any type to the message. The attachments are successfully delivered to non-TNEF aware clients.

You cannot attach Outlook items, an Outlook Contact for example, because Outlook items are special Outlook data that require TNEF.

For more information about TNEF, click the following article number to view the article in the Microsoft Knowledge Base:

290809 How e-mail message formats affect Internet e-mails in Outlook


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbformat kbemail kbattachments kbprb KB287720