XCCC: Firewall or Proxy Software Prevents NetMeeting from Starting (287617)
The information in this article applies to:
- Microsoft NetMeeting 3.0 for Windows NT 4.0
- Microsoft NetMeeting 2.11 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 3.0 for Windows 98 Second Edition
- Microsoft NetMeeting 3.0 for Windows 98
- Microsoft NetMeeting 2.11 for Windows 98
- Microsoft NetMeeting 2.1 for Windows 98
- Microsoft NetMeeting 2.0 for Windows 98
- Microsoft NetMeeting 3.01 for Windows 95
- Microsoft NetMeeting 3.0 for Windows 95
- Microsoft NetMeeting 2.11 for Windows 95
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
- Microsoft NetMeeting 1.0 for Windows 95
- Microsoft NetMeeting 3.01 for Windows 2000
- Microsoft NetMeeting 3.01 for Windows 98
- Microsoft NetMeeting 3.01 for Windows 98 Second Edition
- Microsoft NetMeeting 3.01 for Windows Millennium Edition
- Microsoft NetMeeting 3.01 for Windows NT 4.0
This article was previously published under Q287617 SYMPTOMS
When you start Microsoft NetMeeting, you may receive the following error message:
NetMeeting Could Not Start. Please Restart Your Computer and Try Again.
CAUSE
This behavior occurs if you are using firewall or proxy software that is blocking the necessary ports that NetMeeting requires to run properly.
RESOLUTION
To enable NetMeeting data conferencing and to use the Program Sharing, Whiteboard, Chat, or File Transfer features, your firewall only needs to pass TCP connections through port 1503.
NetMeeting audio and video features require secondary TCP and UDP connections on dynamically assigned ports. Therefore, if you establish connections through firewalls that accept only primary TCP connections, you cannot use the NetMeeting audio or video features.
To provide audio and video through a firewall, configure the firewall to do the following:
- Pass through primary TCP connections on ports 389, 522, 1503, 1720, and 1731.
- Pass through secondary TCP and UDP connections on dynamically assigned ports (1024-65535).
WORKAROUND
To work around this behavior, disable or remove the firewall or proxy software.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbnofix kbprb KB287617 |
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