"Access Is Denied" Error Message When Backing Up SharePoint Portal Server (287586)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q287586 SYMPTOMS
When you attempt to back up Sharepoint Portal Server 2001 using the Msdmback.vbs utility, you may receive the following error message:
Error: An error occurred during backup. See the Event Log for more details.
ErrNo: 80070005
Desc: Access is Denied
Source: MSSearch.Admin.1
CAUSE
This behavior may occur if the local SYSTEM account does not have write access to the folder to which you are backing up. For example, if you remove the Everyone group and add back only the account that you will use to perform the backup, the local SYSTEM account will no longer have permissions to access the folder and the backup will not succeed.
RESOLUTION
To resolve this behavior, add the local SYSTEM account with at least write access to the folder to which you are backing up.
However, if you set a backup account prior to the back up by using the /a switch for Msdmback.vbs, you do not need to grant access to the local SYSTEM account. You only need to make sure that the backup account that you set up has write access to the backup folder.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB287586 |
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