At Fax Service Startup, Error Message Indicates Service Could Not Log On to Your MAPI Profile (287580)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0

This article was previously published under Q287580

SYMPTOMS

When you start the Fax Service on a Microsoft BackOffice Small Business Server (SBS), you may receive the following error message:

The Windows NT Fax Service could not logon to your MAPI profile (MSExchangeFB) and will not be able to deliver faxes to this profile.

CAUSE

This behavior can occur when the Fax Service is not configured to start by using the Administrator account for the domain.

RESOLUTION

To resolve this behavior, under Services in Control Panel, verify that the Fax Service is set to start through the Administrator account for the domain, and not through the System account. You can also resolve this behavior by removing and reinstalling the Fax Service.

Modification Type:MajorLast Reviewed:10/1/2003
Keywords:kbprb KB287580