OL2002: Error When You Import or Export Files in Outlook 2002 (287089)
The information in this article applies to:
This article was previously published under Q287089 SYMPTOMS
When you try to import or export files with Outlook, the following information message appears:
Microsoft Outlook cannot start the required translator. This feature is not currently installed. Would you like to install it now?
CAUSE
This behavior can occur if the necessary translator files or database converters are not available because they were not installed during Setup. Converters in Outlook 2002 are installed on demand. This applies to third-party personal information management (PIM) files, and file types that use Open Database Connectivity (ODBC).
RESOLUTION
To resolve this behavior, click Yes when you receive the information message. The Microsoft Windows Installer starts and installs the necessary converter for the file that you want to import.
If clicking Yes in the information message does not resolve the behavior, run the Microsoft Office Setup, click Add Components, and then click Run all From my Computer for Outlook.
Modification Type: | Major | Last Reviewed: | 4/17/2002 |
---|
Keywords: | kbprb KB287089 |
---|
|