OFFXP: Error Message When You Use the Keyboard in the Activation Wizard (287052)



The information in this article applies to:

  • the operating system: Microsoft Windows 98
  • the operating system: Microsoft Windows NT 4.0
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q287052

SYMPTOMS

After you select a country or region in the Customer Information dialog box of the Microsoft Office XP Activation Wizard, you may receive the following error message
Microsoft program has encountered a problem and needs to close. We are sorry for the inconvenience.
where program is the name of the Office XP program that you are attempting to activate.

CAUSE

This behavior can occur if you follow these steps during installation of Office XP:
  1. You install Office XP on a Microsoft Windows 98 or a Microsoft Windows NT 4.0-based computer that has Microsoft Internet Explorer 4.01 installed.
  2. You select Do Not Upgrade Microsoft Internet Explorer during the System Files Update portion of Setup.
  3. In the Office XP Activation Wizard, you click the drop-down arrow on the Country/Region list, and then use a keyboard shortcut to select a country or region. For example, you press D to select Denmark.
  4. You press TAB to attempt to move to the next field.

WORKAROUND

To work around this issue, use the mouse to select the country or region that you want, and then click to insert the pointer in the next information field.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:2/21/2006
Keywords:kbbug kberrmsg kbnofix KB287052