With WebShield Installed and Access Control Turned On, Proxy Server Clients Receive HTTP 401.1 or 401.2 Error Message (286409)



The information in this article applies to:

  • Microsoft Proxy Server 2.0

This article was previously published under Q286409

SYMPTOMS

With Network Associates' WebShield version 3.16 running and access control enabled on your Proxy Server, when you use a browser to attempt to download a file by using File Transfer Protocol (FTP), a dialog box requests a username and password. No matter what credentials you enter, you are denied access and you receive either an HTTP 401.1 or an HTTP 401.2 error message.

CAUSE

This behavior occurs because the WebShield software requires use of the Anonymous account.

RESOLUTION

To resolve this behavior, either allow Anonymous access, or remove the WebShield software.

Modification Type:MajorLast Reviewed:1/31/2001
Keywords:kbprb KB286409