SMS: Remote Connection Produces White Screen When Trying to Control a Client With the Intel 815 Graphics Chip Set (286366)



The information in this article applies to:

  • Microsoft Systems Management Server 1.2
  • Microsoft Systems Management Server 1.2 SP1
  • Microsoft Systems Management Server 1.2 SP2
  • Microsoft Systems Management Server 1.2 SP3
  • Microsoft Systems Management Server 1.2 SP4

This article was previously published under Q286366

SYMPTOMS

When you attempt to connect remotely to another computer that is using the Intel 815 graphics chip set by using TCP/IP as the remote control protocol, the computer that is running the Systems Management Server Administrative console may stop responding and you see a white screen when you attempt the connection.

CAUSE

This problem may occur on computers that are running the Intel 815 graphics chip set.

WORKAROUND

To work around this problem, use NetBIOS instead of TCP/IP as the remote control communications protocol.

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 1.2.

Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbbug kbClient kbConfig kbHelpDesk kbinterop kbnofix kbRemoteProg kbServer kbsmsAdmin kbsmsUtil KB286366