Using Internet Explorer 4.x, Adobe Acrobat Reader Download of Large .pdf File Stops Before Completion (286361)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows 98 SP 1
- Microsoft Internet Explorer 4.01 for Windows 98 SP 2
- Microsoft Internet Explorer 4.0 for Windows 98
- Microsoft Internet Explorer 4.01 for Windows 95 SP 1
- Microsoft Internet Explorer 4.01 for Windows 95 SP 2
- Microsoft Internet Explorer 4.0 for Windows 95
This article was previously published under Q286361 SYMPTOMS
When you try to download an Adobe Acrobat Reader .pdf file that is larger than 4.5 megabytes (MB) in size, using Internet Explorer 4.x, you may find that the process stops and cannot be completed.
CAUSE
This behavior can occur because the Acrobat Reader plug-in controls the flow control for the data. After the size of the file passes 4.5 MB, the Acrobat Reader plug-in tries to download the file in 50-kilobyte (KB) segments. Each time a segment is completed, the plug-in restarts the download at the beginning of the total file instead at the end of the last segment. This causes the Adobe Acrobat Reader to hang, and the operation
stops.
WORKAROUND
To work around this behavior, upgrade to the most recent version of Internet Explorer, and then try again to download the file.
Modification Type: | Major | Last Reviewed: | 12/19/2003 |
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Keywords: | kbprb KB286361 |
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