STS: Document Library Folder View Is Not Displayed in Some Browsers (286285)



The information in this article applies to:

  • SharePoint Team Services from Microsoft

This article was previously published under Q286285

SYMPTOMS

When you switch to the Folder view of a SharePoint Team Services document library, you receive the following error message:
Folder View requires Internet Explorer 5.0 or greater and Web Folders.

CAUSE

This issue may occur for any of the following reasons:
  • Web folders have to be re-installed on the client computer.
  • You are running an Original Equipment Manufacturer (OEM) operating systems that includes a modified version of Microsoft Internet Explorer 5 that cannot display the Folder view of a document library.
  • You are not an author on the Web site. (Folder view requires author access)

RESOLUTION

To resolve this issue, follow these steps:
  1. Re-install and troubleshoot Web folders.

    For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

    287402 Troubleshooting Web Folders

  2. If you are running an OEM version of Windows, download the latest version of Microsoft Internet Explorer. To do so, visit the following Microsoft Web site:
  3. If you are not an author on the Web site, you can request author access from the Web site administrator.

    Note If you are not the author on the Web site, this behavior is by design.

Modification Type:MajorLast Reviewed:6/25/2003
Keywords:kberrmsg kbprb KB286285