XFOR: Unable to Complete Free and Busy Queries After You Upgrade to SP4 (286176)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q286176

SYMPTOMS

When you upgrade the Calendar Connector to Exchange Server 5.5 Service Pack 4 (SP4), free and busy queries from Lotus Notes to Exchange Server fail. However, free and busy queries from Exchange Server to Exchange Server, Exchange Server to Notes, and Notes to Notes continue to work.

CAUSE

This issue can occur if the Excalcon task that is running on the Lotus Notes or Domino server is out-of-date. The new Calendar Connector that is included in Exchange Server SP4 assumes that the Exchange Server SP4 version of the Excalcon task is running on the Lotus Notes or Domino server.

RESOLUTION

To resolve this issue:
  1. On the Lotus Notes or Domino server, type the following command at the server console to stop the Excalcon task:

    tell excalcon quit

  2. On the Exchange Server computer that is running the Calendar Connector service, open the Exchsrvr\Connect\Calcon folder, and then copy the new Excalcon.exe file (that was provided during the Exchange Server SP4 upgrade) to the target Lotus Notes or Domino server to replace the previous Excalcon.exe file.
  3. On the Lotus Notes or Domino server, type the following command at the server console to start the Excalcon task:

    tell excalcon start

After you issue a few free and busy queries from Notes to Exchange Server, the schedule information is populated.

Modification Type:MinorLast Reviewed:1/25/2006
Keywords:kbprb KB286176