Unable to Access Certain System Settings on a Windows-Based Computer (286135)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
This article was previously published under Q286135 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
You may observe the following behavior on your Windows-based computer:
- In Control Panel, the following icons may be missing or disabled:
- System
- Display
- Modem
- Network
- Multimedia
NOTE: In Control Panel, if you click Multimedia, you may receive the following message:
CyberTrio: This function is not available in Enhanced mode. To access this function, switch to Standard mode.
- If you right-click My Computer and click Properties, the Device Manager and Hardware Profiles tabs are missing from the dialog box.
- If you right-click the desktop and click Properties, the Effects, Web, and Settings tabs are missing from the dialog box.
CAUSE
This behavior can occur if you have CyberTrio software installed on your Packard Bell computer. This software has three modes: Kiddos, Enhanced, and Standard. The preceding settings are disabled in Enhanced mode. In Kiddos mode, only Programs, Help, and Shutdown are listed on the Start menu.
NOTE: If your computer exhibits similar behavior, but you do not have the CyberTrio software installed, you may have one of the Control Panel tools disabled by means of TweakUI (a PowerToy) or you may have a system policy in use. If you have TweakUI installed, check those settings. If you do not have TweakUI installed, check with your system administrator regarding a policy.
RESOLUTION
To resolve this behavior, change your computer setting to Standard mode: - Click Start.
- Click Programs.
- Click Packard Bell.
- Click CyberTrio.
- Click Go to Standard Mode.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
---|
Keywords: | kbprb KB286135 |
---|
|