XFOR: Domains Removed from Message Filtering List May Continue to be Added to TurfDir Folder (285860)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP4
This article was previously published under Q285860 SYMPTOMS
If you remove domains from the Message Filtering list, the domains may continue to be placed in the TurfDir folder, and messages may not be delivered.
CAUSE
Typically, the Microsoft Exchange Internet Mail Service relies on a registry entry or the Internet Mail Service properties to access the TurfDir folder. However, when you click the Message Filtering button on the Connections tab in the Internet Mail Service properties, you can enter domains or users that you want to block delivery from. This information is passed to the information store. If you add a domain, and then restart the Internet Mail Service, the new domains are added to the TurfDir folder (they are "turfed"). When you remove domains, the information store is not updated.
RESOLUTION
To resolve this issue, use the Services tool in Control Panel to stop the Microsoft Exchange Information Store service, and then restart it.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kbprb KB285860 |
---|
|