OLEXP: Error Message "An Error Has Occurred (-17199)" Occurs When Sending Messages (285811)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Macintosh

This article was previously published under Q285811
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you attempt to send and receive messages, the operation is unsuccessful, and you may receive the following error message:
Error: A message in your Outbox could not be sent, the account which created it cannot be found
Explanation: an error has occurred
Error: -17199

CAUSE

This error may occur if there are messages in the Outbox that cannot be delivered because of an addressing issue.

RESOLUTION

To resolve this issue, delete or remove messages that cannot be sent from the Outbox and then attempt to send and receive messages again.

MORE INFORMATION

The error message most often occurs when an Outlook Express identity has been configured with multiple e-mail accounts and one of the accounts has either been removed or is otherwise not functioning. When you attempt to send and receive messages, Outlook Express attempts to deliver messages in the Outbox, but it cannot because it is unable to access the account.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kberrmsg kbprb KB285811