OLEXP: Error Message When Opening Outlook Express Macintosh Edition: An Error Occurred While Launching (285787)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Macintosh
- Microsoft Outlook Express 4.5 for Macintosh
This article was previously published under Q285787 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express for Macintosh, you may receive the following error message:
An error occurred while launching.
Permission Denied.
CAUSE
This error normally occurs when the properties for the messages and database files are incorrect. This issue may occur when the messages and database files have been copied to a CD-ROM or a Zip disk, and then copied back to the hard disk. This behavior can also happen if the files currently reside on read-only media, such as a CD-ROM.
RESOLUTION
To resolve this issue, verify the attributes for the file. To do this, follow these steps:
- Open the identity folder that contains the messages and database file.
- Press the CONTROL key, and click the messages or database file.
- Point to Get Info, click Get Information, and then in the new dialog box that is displayed, verify that the Locked check box is cleared.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB285787 |
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