Cannot Establish Dial-Up Networking Connection If You Quit Internet Explorer While You Are Connecting (285786)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
- Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 2
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
This article was previously published under Q285786 SYMPTOMS
When you try to establish a Dial-Up Networking connection while Internet Explorer is running, the connection may not succeed if you quit Internet Explorer before the Dial-Up Networking connection is established.
CAUSE
This issue can occur if you quit Internet Explorer before the Dial-Up Networking connection is established.
RESOLUTION
To work around this issue, use one of the following methods:
- Cancel your Dial-Up Networking connection before you quit Internet Explorer.
- Quit Internet Explorer after your Dial-Up Networking connection is established and the Dial-Up Networking dialog box has disappeared.
MORE INFORMATION
This issue does not occur in Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) and Microsoft Windows 2000 because these operating systems include different Dial-Up Networking components.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbDialUp kbprb KB285786 |
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