Clip2002: "Open Clip In" Command Opens the File Instead of the "Open With" Dialog Box (285628)



The information in this article applies to:

  • Microsoft Clip Organizer 2002

This article was previously published under Q285628

SYMPTOMS

In Microsoft Clip Organizer, when you click the drop-down arrow to the right of the clip, and then click Open Clip In on the Properties menu, the clip opens in whichever program that is associated with the clip file type. It does not display the Open With dialog box and thereby allow you to choose the program in which to open the clip.

This behavior is different than the behavior exhibited by Microsoft Windows Explorer or by the Search Results feature.

CAUSE

This behavior occurs because Clip Organizer passes the clip files to those programs that have registered ownership of the clip's file type. If a file is not associated with a program, the Open With dialog box appears when you click Open Clip In on the clip file Properties menu.

RESOLUTION

If a clip file type does not open, or if you receive an error message when you attempt to open a clip file, you can change the association of a file type to a program that can open the file correctly.

To associate, or change the association of, a clip file, follow these steps:

NOTE: These steps apply to Microsoft Windows 2000 and Microsoft Windows Millennium Edition (Me).

For more information about about how to change the association of a clip file in Microsoft Windows 98, click Microsoft Windows 98 Help on the Help menu, type to change which program starts when you open a file in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Folder Options.
  3. On the File Types tab, select the file type that you want to change.
  4. Click Change.
  5. In the Open With dialog box, select the program that you want.
  6. Click to select the Always use this program to open these files check box, and then click OK twice.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:4/7/2001
Keywords:kbbug KB285628