Norton AntiVirus Causes Setup to Hang During Upgrade to Windows Millennium Edition (285533)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q285533
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you get to the file-copying process in the Setup portion of an upgrade to Windows Millennium Edition (Me) on a Windows 95- or 98-based computer with Norton AntiVirus installed, you may find that the computer stops responding (hangs). No Setup progress appears on the percentage bar.

CAUSE

This behavior can occur because Norton AntiVirus has protected certain files that need to be copied during the upgrade. Setup sees the files as being locked, but does not return any error message or stop the setup.

RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972Computer viruses: description, prevention, and recovery

To resolve this issue, restart the computer to the original operating system and then remove Norton AntiVirus through the Add/Remove Programs tool in Control Panel. Restart the computer and try again to run Setup.

Note: Norton AntiVirus might be located as a component of Norton System Works.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:3/17/2005
Keywords:kbprb KB285533