PUB2002: Arabic Text Is Not Displayed in Print Preview Mode (285377)
The information in this article applies to:
This article was previously published under Q285377 SYMPTOMS
When you preview a publication that uses multiple languages, some of the languages may not be displayed in Print Preview mode, even though they are printed correctly.
CAUSE
This behavior can occur if the publication contains text in a language that uses a complex script (for example, Arabic, Hebrew, Hindi, Thai, or Vietnamese), and the language is not selected in the Regional Options settings.
RESOLUTION
To resolve this issue, select the language or languages that you want in the Regional Options setting. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Regional Options.
- In the Regional Options dialog box, click to select the check box for each language that you want to use in your publication under Language settings for the system on the General tab, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
The text is printed correctly even though it is not displayed in Print Preview mode.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbbug kbpending KB285377 |
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