Notification "Message Sent Successfully" Occurs When the To, CC, or Bcc Box Is Blank (285174)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server

This article was previously published under Q285174

SYMPTOMS

When you create a new mail message in an Exchange mailbox by using Outlook Mobile Access with Microsoft Mobile Information Server, if you do not enter an e-mail address in the To:, Cc:, or Bcc: box, when the message is sent, you may receive a "Message sent successfully" notification.

The message is displayed in the Sent Items folder. However, the message is not actually sent and therefore, a non-delivery report (NDR) is not generated.

CAUSE

This issue can occur because Outlook Mobile Access does not verify e-mail addresses before messages are sent.

WORKAROUND

To work around this issue, verify that you have entered the recipient e-mail addresses correctly before you send the message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB285174