Cannot Start Active Directory Snap-ins; Error Message States That No Authority Could Be Contacted for Authentication (284929)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q284929 SYMPTOMS
After you install Active Directory, you may be unable to start the Active Directory snap-ins on the domain controller. When you try to start the Active Directory Users and Computers snap-in, the following error message may appear:
Naming information cannot be located because: no authority could be contacted for authentication. Contact your system administrator.
CAUSE
This behavior can occur when Domain Name Service (DNS) is not correctly configured.
RESOLUTION
To resolve this behavior, make sure that the zones on your DNS server are configured correctly and that your DNS server is authoritative for the zone that contains the Active Directory domain name.
Try again to start the Active Directory Users and Computers snap-in. If you receive the same error message, use the DCPROMO utility to remove Active Directory, restart your computer, and then use DCPROMO to reinstall Active Directory. Verify that Active Directory has been installed successfully.
| Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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| Keywords: | kbprb KB284929 |
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