XFOR: NDR Is Received When Sending Mail from OWA (284844)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q284844

SYMPTOMS

When you send a message to any e-mail address from an Outlook Web Access (OWA) client that is connect to a server that is running Exchange 2000 Server, you may receive an immediate non-delivery report (NDR) that is similar to the following:

Subject: test
Sent: 1/8/2001 12:20 PM

The following recipient(s) could not be reached:
user@domain.com on 1/8/2001 12:20 PM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
bchxch1.net.bottacapital.com #5.0.0

CAUSE

This issue can occur if the Simple Mail Transfer Protocol (SMTP) connector is incorrectly configured.

RESOLUTION

To resolve this issue, verify that the SMTP connector has been configured correctly:
  1. Start Exchange System Manager and locate the following object:

    Administrative Groups\First Administrative Group\ Routing Groups\First Routing Group\Connectors\SMTP Connector Name

  2. Right-click the SMTP connector and click Properties.
  3. Click the Address Space tab and confirm that the following information is present:

    TYPE: SMTP
    Address: *
    Cost: 1

If the address space information is different from the information outlined in step three, follow these steps:
  1. Click the address space information that is incorrect, and then click Remove.
  2. Click Add, and then enter a new address space that contains the information that is outlined in step three.
To verify that you are using the correct Internet message format, follow these steps:
  1. Start the Exchange System Manager, and then navigate to the Internet Message Formats object that is located in the Global Settings of your Exchange 2000 organization.
  2. Verify that the right pane includes the following information:

    Name: Default
    Domain: *
    Modified: Date

  3. If the right pane does not contain this information, right-click the information, and then click Properties.
  4. Click the General tab, remove any existing domain name, enter only an asterisk (*), and then click OK.
  5. Click Start, click Programs, click Administrative Tools, and then click Services to stop and restart the SMTP service.
You should now be able to successfully send messages by replying to the message that you receive through the connector.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB284844