OL2002: Deleted Accounts Are Imported from Outlook Express to Your New Outlook Profile (284410)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q284410

SYMPTOMS

Internet e-mail accounts that you deleted from the Outlook E-mail Accounts manager re-appear when you import Microsoft Outlook Express e-mail accounts.

CAUSE

This problem occurs because Internet E-mail accounts that you created in Outlook Express are copied from the Outlook Express Internet Account Manager registry settings to the Outlook Account Manager registry settings, and are then migrated to Outlook 2002.

When you make changes by using the Outlook Express Internet Account Manager, the changes are not updated in the Outlook Account Manager. When Outlook imports newly detected accounts from Outlook Express, all accounts that are stored in the Outlook Account Manager registry settings, not just the newly detected accounts, are imported to Outlook 2002.

WORKAROUND

To work around this problem, remove the obsolete accounts from Outlook after the accounts have been imported. To do this:
  1. On the Tools menu, click E-mail Accounts.
  2. Click View or check existing email accounts, and then click Next.
  3. In the E-mail Accounts dialog box, click to select the obsolete mail account, and then click Remove.
  4. Click Finish.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

When you change your Internet Service Provider (ISP), the Internet E-mail account that you used with your initial ISP appears in your Outlook profile.

Modification Type:MajorLast Reviewed:4/17/2002
Keywords:kbbug KB284410