OL2002: Cannot Send Message to Online Instant Messenger Contact by Using the InfoBar (284378)
The information in this article applies to:
This article was previously published under Q284378 SYMPTOMS
When you log on to Microsoft Instant Messenger and Outlook 2002 and view a message from a Microsoft Exchange user who is also online in Instant Messenger, and you then attempt to send a message to that user by clicking the InfoBar in the message, the following error message may appear:
Could not send instant message. The Instant Message program may not be running currently.
CAUSE
This behavior can occur if you attempt to use the InfoBar in a message in Outlook, and you then log off Instant Messenger. When you log on to Instant Messenger again, Outlook does not recognize the changes in online status and does not communicate with Instant Messenger.
RESOLUTION
To resolve this behavior, after you log off Instant Messenger, close Outlook, log on to Instant Messenger again, and then restart Outlook.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
Modification Type: | Major | Last Reviewed: | 4/17/2002 |
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Keywords: | kbbug KB284378 |
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