OL2002: Outlook Is Not Automatically the Default E-mail Client After Upgrade from Netscape E-mail Client (284367)
The information in this article applies to:
This article was previously published under Q284367 SYMPTOMS
When you are using Netscape version 4.5 or later as your default e-mail client, and you install Outlook 2002 and then start Outlook for the first time, you may receive the following error message:
Outlook is not currently your default manager for Mail, News and contacts.
Would you like to register Outlook as the default manager?
You must click Yes in the message dialog box to make Outlook your default e-mail client.
CAUSE
This behavior can occur because, when you start Outlook 2002 for the first time, the Fixmapi.exe utility updates the system Mail Application Program Interface (MAPI) core file that Netscape uses. This file is the Mapi32.dll file that is located in the C:\Winnt\System32 folder.
The Mapi32.dll file that Outlook uses is located in the C:\Program Files\Common Files\System\Mapi\1033 folder. Because the Fixmapi.exe utility does not update this file, Netscape remains the default e-mail client.
WORKAROUND
To work around this behavior, rename the Mapi32.dll file that Netscape uses, and then reinstall Outlook 2002.
Modification Type: | Major | Last Reviewed: | 4/17/2002 |
---|
Keywords: | kbprb KB284367 |
---|
|